Autodesk AutoCAD Guide

Please remember to save!
Creating a New File

Step 1: Select New.

AutoCAD 2023

Step 2: Press Ctrl+S to save the file, name the file, and select Save.

File name: Example v ] f Save i
Files of type: ' A/4oCAD 2018 Drawing (*.dwg) v Cancel
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Drawing the Elevation View

Step 1: From the Home tab, in the Draw toolbar, select the Line tool.

Step 2: Specify the first point by clicking anywhere on the screen and draw a horizontal line that
is V2 of the desired bridge length. The length can be entered using the keyboard. In this
example, the %2 length will be 6 in. This line will be the bottom line of your bridge.

Step 3: Use the Line tool to complete the desired design. The image below is an example.

Step 4: From the Home tab, in the Modify toolbar, select the Offset tool.
Step 5: Specify the offset distance to the thickness of the member and press Enter. (V& in)

Specify offset distance or
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Step 6: Select the members to offset and drag the cursor to the side that is desired.

Note: The line on the left should be offset to V2 the offset distance (1/16 in) since it will be
mirrored later. The other vertical lines were created with a (1/16 in) offset on both sides
of the original line.

Step 7: From the Home tab, in the Modify toolbar, select the Trim tool or the ¥ Trim -

Extend tool, and then select the line to trim or extend the lines to : %; =
determine the connection of the members. The image below is an
example. _=*| Extend

Step 8: From the Home tab, in the Modify toolbar, select the Mirror tool.
Step 9: Highlight or select the members that need to be mirrored.
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Step 10: Click Enter or right-click in order to specify the first point of the mirror line.
Step 11: Select to top of the left line and then the bottom of the left line.

Step 12: Select No.

Step 13: Select the center line, the line that was used to mirror, and click Delete on the
keyboard to delete. This will be the Elevation View.
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Creating the Plan View

Step 1: Use the Line tool to draw vertical lines from the top outer border of the Elevation View.
Draw a vertical line everywhere where a horizontal line intersects the outer border.
Please see the images below for examples.
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Step 2: Draw a horizontal line connecting the vertical lines.

/NN

Step 3: Select the Line tool, hover over the leftmost vertical line, drag the mouse down, enter
the width of the bridge, press Enter, and draw a second horizontal line to the rightmost
vertical line. In this example, the width will be 2 in.

(3
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/NN

Step 4: Use the Offset tool and offset the two horizontal lines inward to the thickness of the
member (& in).

Step 5: Use the Trim tool to trim the unnecessary vertical lines.

Step 6: Determine the locations of the middle connection members and draw vertical lines. Use
the Elevation View as a guide if needed (similar to step 3). Use other tools if necessary.
This will be the Plan View.

Note: Make sure to include any bracing members if the chosen design includes them.
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Creating a Section View

Step 1: Similar to Step 1 of the Plan View, draw horizontal lines from the right outer border.

Step 3: Draw two horizontal lines with the distance of the width of the bridge and draw a vertical
line connecting them.

N
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Step 4: Delete the horizontal lines drawn in Step 1.
Step 5: Offset the lines to the thickness of the member (& in). This will be the Section View.
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Creating a Sheet Border

Step 1: To close the previous file, select the drop-down arrow on the AutoCAD logo in the top
left corner of the screen and then select Close.
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Step 2: Create a new file. Make sure to save the file!

Step 3: From the Home tab, in the Draw toolbox, select the Rectangle tool.

Step 4: Specify the first point at any location on the screen and drag the cursor away from the
first point.

Step 5: Enter the sheet size used for plotting/printing. To switch between the input boxes press
Tab. For this example, a sheet size of 11x17 is used.

Delaware Bridge Design Competition Page 10 of 24



Autodesk AutoCAD Guide

Step 6: Use the Offset tool to offset the rectangle drawn earlier to V4 in or the printable area of
the printer.

Specify point on side to offset or

Step 7: Use the Line tool, Rectangle tool, and other tools, if necessary, to create a Title Box.

Note: The Title Box shown in this example used the Title Box from Fusion 360 as reference.
Teams must create a Title Box that includes information required in the competition
guidelines. Adjust the shape and location of the Title Box accordingly.
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A

Text
Step 8: From the Home tab, in the Annotate toolbar, select the Text tool kel to add
information needed for the Title Box.

Note: To set/change the text style, select the Annotation dropdown, and select Manage Text
Styles.

A f—{ Linear ~
e

Leader ~
Text Dimension /° Laye

EH Table Propert

Standard

' Ao Bl

A Annotative Standard

Manage Text Styles...

PROJECT
BRIDGE DESIGN COMPETITION

TITLE

EXAMPLE TRUSS BRIDGE

APPROVED SiVAS CODE DWG NO
CH ECKED

DRAWN TEAM NAME  DATE SCALE WEIGHT SHEET

Step 9: From the Insert tab, in the Block Definition toolbar, select the Create Block tool.
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Step 10: Name the block, check Specify On-screen for Base point and Objects, and select OK.

Name:
ISheet Border v ]
Objects Behavior

Base point
Specify On-screen Specify On-screen [] Annotative

\ Pick point ! Select objects N3 "-_'a::

(O Retain [[] Scale uniformly
(® Convert to block
O Delete

1. No objects selected

Allow exploding

Description

Block unit:
Inches

Hyperiink...

[C] Open in block editor

Step 11: Specify the base point at the bottom left corner.
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Step 12: Select everything and press Enter or right-click.

TmosEet
&R’DGE DESIGN COMPETITION
e

EXAMPLE TRUSS BRIDGE
SZE Coce OWG NO
8

SCALE ISM

Note: If a Block is successfully created, the Sheet Border will become one unit when hovered

over.

PROECT

BRIDGE DESIGN COMPETITION
T

EXAMPLE TRUSS BRIDGE

SZE CoCE WG NO I.d

8
SCAE 11 |WEIBHT |sveEr 0

Don't forget to save!
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Combining Sheet Border and Bridge Drawing

Step 1: Open or go back to the file where the bridge details were drawn.
Step 2: Select Layout1 at the button left corner of the screen. While hovering over the Layout1
tab, right-click and select Page Setup Manager.

Step 3: Select Modify

New Layout
From Template...
Delete

Rename

Move or Copy...
Select All Layouts

Activate Previous Layout

Activate Model Tab

Page Setup Manager...
Plot...

Drafting Standard Setup...

Import Layout as Sheet...

Export Layout to Model...

Dock above Status Bar

n Page Setup Manager

Page setups

P
:'- Current layout: Layout1

Current page setup: <None>

Set Current

Delaware Bridge Design Competition
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Step 4: Select the appropriate Printer/plotter Name (PDF) and Paper size (11 x 17 in) and select
OK.

B Page Setup - Layout1 X
Page setup Plot style table (pen assignments)
PR
Name: <None> . None v |
[(Jpisplay plot styles
Printer /plotter
Name: i i int). Properties C
#87 AutoCAD POF (High Quality Print).pc3 | v oper P ——
Plotter: DWG To PDF - PDF ePlot - by Autodesk - ne .de plot As displayed
Where: File / T
-, - Quality Normal v
Description: >y
) I 100 -
PDF Options... %, ;L
Paper size Plot options
ANST full bleed B (11.00 x 17.00 Inches) v EAPlot object ineweights
[CJPlot transparency
Plot area Plot scale [ Plot with plot styles
What to plot: Fit to paper [A1Plot paperspace last \
Layout v Scrle: [ 9 [[JHide paperspace objects
Plot offset (origin set to printable area) inches v = Drawing orientation
x: | 0.000000 | inch Center the plot O Portrait C
nit
0.000000 ] Ol arncape
s . inch S ;
[[Jscale lineweights [JPlot upside-down
e o] (=] =

Step 5: From the Insert tab, in the Block toolbar, select the Insert tool (a dropdown should
appear), and select Blocks from Libraries.

Recent Blocks...

Favorite Blocks...

Blocks from Libraries...

Delaware Bridge Design Competition Page 16 of 24



Autodesk AutoCAD Guide

]
Step 6: Select the file navigation icon , find the file where the Sheet Border Block was
created, and select the Sheet Border.

Filter...
I Sheet Border.dwg
Path: Sheet Border.dwg

=y

*Sheet Bo... | Sheet Border

urrent Drawing

Options

Wi 53 Insertion Point

v
Q
=
<
—
el
—

E Scale

M C, Rotation
=" Repeat Placement
&

Explode
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Step 7: Enter 0, press Tab, enter 0, and press Enter to specify the insertion point.

Specify insertion point or

PROJECT
BRIDGE DESIGN COMPETITION

TITLE

EXAMPLE TRUSS BRIDGE

rePROVED |3

COCcE DWGNO REV

CRAWN  TEAMNAME  DATE [SCALE

11 |WEIGHT

|sEET 1
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Step 8: Select and delete the Viewport currently on the screen.

ﬂ PROJECT

BRIDGE DESIGN COMPETITION
TmE

EXAMPLE TRUSS BRIDGE
PR SZE[ coce DWGNO REV
| &

CRAWN  TEAMNAME _DATE [SCALE 11 [weIGHT [seer 1n

PRO.ECT
BRIDGE DESIGN COMPETITION

TE

EXAMPLE TRUSS BRIDGE

laPPROVED sze[ coce  [oweNo REV
(CHECKED B8
DRAWN  TEAMNAME DATE[SCALE 14 |WEIGHT [sreer 11

Step 9: From the Layout tab, in the Layout Viewports, select Insert View.
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Step 10: Select a view, from corner to corner, right-click, right-click again, select an appropriate
scale, and place it at an appropriate location on the screen.

PROECT

BRIDGE DESIGN COMPETITION
TMLE

EXAMPLE TRUSS BRIDGE

laPPROVED sze[ CoE  [oweNO REV
CHECKED 8
DRAWN — TEAMNAME  DATE [SCALE 11 [WEIGHT [sreer 11

PAPER |
Note: If you see a grid behind your model turn it off by clicking the paper button - on the

bottom right of your screen. Then hit this icon E on the tab that appears.
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Step 11: Repeat Steps 9 and 10 for other views and adjust views as needed.
Note: Don’t forget to change the scale in the Title Box or wherever it is labeled.

PROJECT

BRIDGE DESIGN COMPETITION

nE

EXAMPLE TRUSS BRIDGE

IAPPROVED SIZE COCE DNGNO REV
CHECKED 8
DRAWN ~ TEAMNAME  DATE [SCALE 1.1 |weiGHT bHeET 11
__________________________________________________________________________________________________________________________________________________|
Step 12: Use the Text tool and label the views.
PLAN VIEW
SECTION VIEW
ELEVATION VIEW
PROJECT
BRIDGE DESIGN COMPETITION
MLE
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Step 13: From the Home tab, in the Annotation toolbar, select the Dimension too| ikl to
dimension the views. (Also available from the Annotate tab, in the Dimensions toolbar.)

Note: To change the dimension style, select the Annotation dropdown and manage styles

accordingly.
1z Es"
T ni
i PLAN VIEW - J
& z
p
8
1 2°
1,
8
I
S SECTION VIEW
ELEVATION VIEW

PROJECT
BRIDGE DESIGN COMPETITION
TIMLE
EXAMPLE TRUSS BRIDGE

APPROVED SIZE CODE DWG NO REV

CHECKED 8

DRAWN TEAM NANE DATE |[SCALE 1:1 |WEIGHT |SHEET 1M

Step 14: To turn off the Viewport border, select Layer Properties hiidasksll in the Layers toolbox

from the Home tab.
-
Step 15: Select the New Layer icon. Ik
Step 16: Name the new layer, select the lightbulb icon K to turn off the layer, and close it.
X
oo
x By || B % %% Z o
Filters << Status Name F. V. L. P. Color VPC.. Linetype VP Linet.. Lineweight VP Li

Current layer: 0 Search for layer O,

=-2Z Al v 0 e & of ® [Jwh.. [Jwh.. Continu.. Continu.. —— Defa... — [
- Viewport Border & of = (Jwh.. [Jwh.. Continu... Continu.., — Defa.., — [
V 4 Defpoints s o [Jwh... [Jwh... Continu... Continu... —— Defa.., — [

&7 All Used Layers
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Step 17: Select the Viewports.
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Step 18: From the Home tab, in the Layers toolbox, select the dropdown next to Layer
Properties, and select the new layer made for Viewport borders to turn them off.

® -9 T3 o' [ ] Defpoints
® -¢- [0 o' (] Viewport Border

I

Ay

JN | )

PLAN VIEW
o | 1
¥
¥ ¥ ¥ ¥
r ¥
auJ‘ e = =7 = =i=r
. z 7 — 7 g SECTION VIEW
ELEVATION VIEW —
BRIDGE DESIGN COMPETIT| 1
EXAMPLE TRUSS BRIDG. _:l
APROVED SIZE | CODE [DWG NO ; -
CHECKED B icr(eens\
DRAWN  TEAM NAME pate |SCALE 1:1 WEIGHT SHEET
Don’t forget to make changes to the Title Box if needed
'Don’t forget to save!
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Plotting

Step 1: Right-click on Layout1 at the bottom left corner of the screen and select Plot.

New Layout
From Template...
Delete

Rename

Move or Copy...
Select All Layouts

Activate Previous Layout
Activate Model Tab

Page Setup Manager...
Plot...

Drafting Standard Setup...

Import Layout as Sheet...
Export Layout to Model...

Dock above Status Bar

Step 2: Make sure the settings are correct, select OK, name the file, and select Save.

n Plot - Layout1

Page setup

Name: <None>

Printer /plotter

Name: |ﬁ AutoCAD PDF (High Quality Print).pc3 v ]

Plotter: DWG To PDF - PDF ePlot - by Autodesk

Where: File
Description:
Plot to file

Paper size
ANSI full bleed B (11.00 x 17.00 Inches)

Plot area
What to plot:

Layout v

Plot offset (origin set to printable area)

x: |0.000000 | inch
y: | 0.000000 | inch

» Preview...

Center the plot

— 10~

k— 01— T

Number of copies

Plot scale

Fit to paper

Apply to Layout

Plot style table (pen assignments)
None N 5_5,7

Shaded viewport options
Shade plot As displayed

Quality »Nonnal v:

DPI 100

Plot options
[JPlot in background
[1Plot object lineweights
[JPiot transparency
[ Plot with plot styles
[“1Plot paperspace last
[JHide paperspace objects
[JPlot stamp on
[Jsave changes to layout
Drawing orientation
O Portrait

(® Landscape

[CJPlot upside-down

o 11 el [[ e |©
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